Changes between Version 5 and Version 6 of YumRepositories5


Ignore:
Timestamp:
Jan 6, 2011 1:50:07 PM (8 years ago)
Author:
thomas
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • YumRepositories5

    v5 v6  
    3232 * PU_IAS-Workstation 
    3333 * PU_IAS-!WorkstaionAddons 
     34 
     35== Addons == 
     36 
     37The addons repositories contains rpms not shipped with core Red Hat or rpms replacing original rpms (as rebuilt from sources shipped by the Red Hat). Some examples of rpms located in this repository include xine (multimedia), firefox and thunderbird. There are addons for Client, Workstation and Server installations. 
     38 
     39== Unsupported == 
     40 
     41The unsupported repository contains various rpms that we have found useful but for which we cannot pledge any long term support. We may not be able to update them with new versions or even provide security updates in past versions - i.e. we might ask you to upgrade to the latest puias distribution version instead of updating software in this repository and use the latest's unsupported repository. You still might find rpms in this repository useful, e.g. you can find denyhosts (and python24 which it requires to run) which can help you with ssh scans. The repository is located at: 
     42 
     43 * http://www.elders.princeton.edu/data/puias/unsupported/5 
     44 
     45