Opened 4 years ago

#270 new enhancement

php 5.6

Reported by: ebrahim@… Owned by: thomas
Priority: major Component: Desktop
Version: Keywords: httpd, apache, php
Cc:

Description

Hi,
I've installed Httpd 2.4 on CentOS , using your repo (http://springdale.math.ias.edu/data/puias/SCL/6/i386/)

also I tried installing PHP 5.5 also, and these two works well together.

but I need to use PHP 5.6 which is not in packages in your repository,
I tried other repositories, only "Webtatic" has php 5.6
but because I installed Apache 2.4 in "/opt/rh/httpd/..."
I can not install php 5.6 to work with Apache.
I also tried to move lib_php5.so to "/opt/rh/..." and introduce it to Apache httpd.conf file, but it give me a syntax error because of apache2.4 new api.

is there any way to install Apach2.4 with PHP 5.6 together using Yum
, not compiling from source...?

OS: CentOS 6.5 i386

Best Regards
Ebrahim

Change History (0)

Note: See TracTickets for help on using tickets.