Opened 8 years ago

#56 new bug

conflict with EPEL repository libmatroska

Reported by: vascom2@… Owned by: thomas
Priority: major Component: Desktop
Version: 6.1 (Pisa) Keywords: libmatroska vlc
Cc:

Description

Please solve this problem

yum clean all && yum update
Loaded plugins: refresh-packagekit, security 
Cleaning repos: elrepo epel puias-addons puias-addons-updates puias-computational russianfedora-fixes
: russianfedora-fixes-updates russianfedora-free russianfedora-free-updates russianfedora-nonfree
: russianfedora-nonfree-updates sl sl-security 
Cleaning up Everything 
Loaded plugins: refresh-packagekit, security 
elrepo | 1.9 kB 00:00 
elrepo/primary_db | 416 kB 00:01 
epel/metalink | 14 kB 00:00 
epel | 4.0 kB 00:00 
epel/primary_db | 3.6 MB 00:08 
puias-addons | 3.2 kB 00:00 
puias-addons/primary_db | 312 kB 00:01 
puias-addons-updates | 2.6 kB 00:00 
puias-addons-updates/primary_db | 23 kB 00:00 
puias-computational | 3.2 kB 00:00 
puias-computational/primary_db | 418 kB 00:01 
russianfedora-fixes | 3.6 kB 00:00 
russianfedora-fixes/primary_db | 45 kB 00:00 
russianfedora-fixes-updates | 3.2 kB 00:00 
russianfedora-fixes-updates/primary_db | 10 kB 00:00
russianfedora-free | 3.6 kB 00:00
russianfedora-free/primary_db | 131 kB 00:00
russianfedora-free-updates | 3.2 kB 00:00
russianfedora-free-updates/primary_db | 125 kB 00:00
russianfedora-nonfree | 3.6 kB 00:00
russianfedora-nonfree/primary_db | 23 kB 00:00
russianfedora-nonfree-updates | 3.2 kB 00:00
russianfedora-nonfree-updates/primary_db | 12 kB 00:00
sl | 3.2 kB 00:00
sl/primary_db | 3.3 MB 00:08
sl-security | 1.9 kB 00:00
sl-security/primary_db | 2.2 MB 00:05
Setting up Update Process
Resolving Dependencies
--> Running transaction check
---> Package libebml.i686 0:1.0.0-1.puias6 will be updated
--> Processing Dependency: libebml.so.2 for package: vlc-core-1.1.12-1.puias6.i686
---> Package libebml.i686 0:1.2.1-1.el6 will be an update
---> Package libmatroska.i686 0:1.0.0-1.puias6 will be updated
--> Processing Dependency: libmatroska.so.2 for package: vlc-core-1.1.12-1.puias6.i686
---> Package libmatroska.i686 0:1.2.0-1.el6 will be an update
--> Finished Dependency Resolution
Error: Package: vlc-core-1.1.12-1.puias6.i686 (@anaconda-RERemixLinuxDesktop-201202292047.i386)
Requires: libmatroska.so.2
Removing: libmatroska-1.0.0-1.puias6.i686 (@anaconda-RERemixLinuxDesktop-201202292047.i386)
libmatroska.so.2
Updated By: libmatroska-1.2.0-1.el6.i686 (epel)
Not found
Error: Package: vlc-core-1.1.12-1.puias6.i686 (@anaconda-RERemixLinuxDesktop-201202292047.i386)
Requires: libebml.so.2
Removing: libebml-1.0.0-1.puias6.i686 (@anaconda-RERemixLinuxDesktop-201202292047.i386)
libebml.so.2
Updated By: libebml-1.2.1-1.el6.i686 (epel)
Not found
You could try using --skip-broken to work around the problem

Change History (0)

Note: See TracTickets for help on using tickets.